Install WordPress 5.1.x for PHP less than 5.6.20

With the release of WordPress 5.2, PHP 5.6.20 is required to use WordPress 5.2 and higher branches. PHP 5.6.20 has been around for more than 3 years, however if your server still does not have this PHP version you should ask your web host for an update version of PHP.

Until you get PHP 5.6.20 or higher on your server you can install WordPress 5.1.x branch and then update to the latest version once you have PHP 5.6.20+

Softaculous will support WordPress 5.1.x branch and will also provide security and maintenance updates that will be released in this branch by WordPress.

Steps to install WordPress 5.1.x via Softaculous

1) Login to your control panel and navigate to Softaculous enduser panel

2) Choose WordPress as highlighted in the screenshot below

3) Click on the Install tab

Install WordPress 5.1.x for PHP less than 5.6.20

4) Choose the WordPress version on the install form and hit the Install button

Install WordPress 5.1.x for PHP less than 5.6.20

5) That’s it ! Softaculous will install the latest version of WordPress in 5.1.x branch which will be compatible with PHP version lower than 5.6.20

Feel free to contact us if you need any assistance with WordPress installation :
https://radwebhosting.com/client_area/submitticket.php