Categories: Webuzo Updates

Fixed: Apache 2.4 service failed to start when disabling FastCGI with default PHP set as 7.3

There was an issue when having default PHP version set as PHP 7.3 and FastCGI option disabled from Apache Settings page, the Apache 2.4 service failed to start.

We have fixed the above mentioned issue in the updated PHP 7.3 package. Hence, we request all users to upgrade their PHP 7.3 package as soon as possible.

Related Post

Let us know in the comments if you are facing any issues with upgrade, we will definitely try to answer as many as we can.

Regards,
The Webuzo Team

Editorial Staff

RAD WEB HOSTING is a leading provider of web hosting, Cloud VPS, and Dedicated Servers in Dallas, TX and Phoenix, AZ.

Recent Posts

Updated Ampache to 4.2.0

Ampache (ID : 538) package has been updated to version 4.2.0. Ampache is a web based audio/video streaming application and… Read More

16 hours ago

Updated phpwcms to 1.9.20

phpwcms (ID : 175) package has been updated to version 1.9.20. phpwcms is a robust and simple but yet powerful… Read More

16 hours ago

Updated ProcessWire to 3.0.164

ProcessWire (ID : 476) package has been updated to version 3.0.164. ProcessWire is a free PHP5 content management system and… Read More

16 hours ago

Updated LimeSurvey to 4.3.9+

LimeSurvey (ID : 60) package has been updated to version 4.3.9+. LimeSurvey (formerly PHPSurveyor) is an open source online survey… Read More

16 hours ago

Updated Dada Mail to 11.11.0

Dada Mail (ID : 440) package has been updated to version 11.11.0. Dada Mail is a Contemporary Mailing List Manager,… Read More

16 hours ago

Updated Laravel to 7.23.2

Laravel (ID : 419) package has been updated to version 7.23.2. Laravel is a clean and classy framework for PHP… Read More

16 hours ago

This website uses cookies.

Learn More