Cloud Site Builder 1.2.1 Launched in Stable branch

Hi,

We have launched Cloud Site Builder 1.2.1 in the Stable branch.

1) [Task] : Replaced old cPanel API usage with UAPI for compatibility with cPanel v86. It is recommended to upgrade Cloud Site Builder to 1.2.1 before upgrading to cPanel v86.

Regards,
The Cloud Site Builder Team

Leave Comment

Your email address will not be published. Required fields are marked *